Accueil - Guides & Astuces - Windows - Webcam détectée mais pas de vidéo – la solution est peut être ici

Webcam détectée mais pas de vidéo – la solution est peut être ici

Webcam détectée mais pas de vidéo – la solution est peut être ici
Noter cet article

Je suppose que la plupart d’entre vous connaissent le logiciel Skype ! Seulement pour des appels vidéos il faut que votre Webcam fonctionne. J’ai rencontré un problème assez bizarre aujourd’hui , en effet impossible d’initialiser le flux vidéo … et ce avec Skype , un logiciel fournit par la webcam Logitech ou même une webcam de Microsoft … Bref après quelques heures j’ai trouvé une solution  mais  ce fut compliqué à trouver!

La webcam est occupée et/ou est déjà utilisée

Dans tous les tests que j’ai fais ,  j’ai eu le même problème, que ce soit avec une webcam Logitech , Lifecam studio de Microsoft et une intégrée d’un pc portable DELL.

Bizarrement le problème a été rencontré uniquement sur des PC portables DELL ( coïncidence ? )

Skype refusait de lancer ma Webcam pourtant elle est bien détectée sur le système ( Windows 7 64 bits SP1) . Le pilote est à jour , correctement installé , visible dans le gestionnaire de périphérique.

Le message toujours présent :  Votre Webcam ne peut démarrer , elle est utilisée par un autre programme , dans une conversation …

Des vérifications avant d’appliquer la solution

Je pensais qu’un programme était bloquant mais non , il s’agit ,  je pense d’un bug Windows qui perd les pédales avec les différentes caméras installées … Avant d’appliquer la solution assurez vous quand même que vous n’êtes pas dans ce cas là. Mettez à jour votre pilote, si le problème persiste alors appliquez la solution ci-dessous

Application de la Solution

Modification d’une clé de registre

Ouvrez Regedit ( touche Windows + R )

regedit

Allez dans HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{6BDD1FC6-810F-11D0-BEC7-08002BE2092F}

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{6bdd1fc6-810f-11d0-bec7-08002be2092f}

Ensuite faire un clic-droit sur 6BDD1FC6-810F-11D0-BEC7-08002BE2092F}  puis faire Nouvelle Valeur Chaîne

nouvelle_valeur_chaine

Nommer la chaîne en UpperFilters

Faire un Clic-Droit sur la nouvelle valeur UpperFilters puis Modifier , saisir la valeur ksthunk

upperfilters

Redémarrer votre ordinateur

Normalement relancez Skype , tester votre Webcam le flux vidéo devrait fonctionner !

J’ai vérifier sur certains ordinateurs la valeur existe déjà  ! Il peut s’agir d’un bug Windows ….

 

3 commentaires

  1. J’ai essayé plusieurs webcam externe. Windows 8.1 et Windows 7.
    La valeur ksthunk dans Upperfilters existait déjà mais c’est une valeur de chaîne multiple !!!
    J’ai vraiment tout essayé. Cela est arrivé depuis que j’ai cassé ma webcam externe qui marchait parfaitement. Toutes celles que j’ai essayées après ne fonctionnent pas ou très rarement pour un court moment.

  2. bonjour,
    quel est votre webcam ? votre système Windows ?
    avez vous la valeur ksthunk dans Upperfilters ?

  3. Que dois-je faire ? Le fichier UpperFilters existe déjà !!!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

En continuant à utiliser le site, vous acceptez l’utilisation des cookies. Plus d’informations

Les paramètres des cookies sur ce site sont définis sur « accepter les cookies » pour vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site sans changer vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer