Accueil - Guides & Astuces - Serveurs & Infrastructure - Le Gestionnaire de réponses automatiques Outlook est indisponible

Le Gestionnaire de réponses automatiques Outlook est indisponible

Le Gestionnaire de réponses automatiques Outlook est indisponible
5 (100%) 3 vote[s]

Les vacances approches et vous devez prévenir vos collègues, clients et fournisseurs de votre absence ?

Dans le cas ou votre entreprise utilise un système de messagerie Exchange , alors vous devriez pouvoir depuis votre client Outlook définir un message d'absence grâce aux réponses automatiques.

Seulement parfois c'est la panique vous avez un joli message d'erreur "Le serveur est indisponible".

Voici un tutoriel pour réparer ce bug.

Gestionnaire d'Absence et Exchange

Comprendre le fonctionnement

Il faut bien comprendre que pour afficher les options du gestionnaire d'absence (ou réponses automatiques)Exchange passe par des un lien spécifique.

L'url qui doit répondre correctement est du type https://nom-du-serveur-exchange/ews/

Si le lien ne répond pas correctement alors vous aurez un message d'erreur de ce genre :

outlook réponses automatiques indisponible

Pour rappel voici comment mettre en place des réponses automatiques sur Outlook :

menu pour mettre en place une réponse automatique

Dépanner le gestionnaire de réponses automatiques

Vérifier le lien EWS

Il faut s'assurer qu'il n'y a pas d'erreur dans le lien EWS.

Vous pouvez vérifier le lien depuis l'interface de votre serveur Exchange (ci-dessous interface Exchange 2016, pour 2013 et 2019 c'est identique).

interface exchange répertoires virtuels ews

Dans le cas ou vous avez un certificat SSL qui sécurise votre serveur Exchange il faut que le lien interne et externe soit identique.

Si Exchange a deux liens différents il peut mal gérer la liaison avec le EWS et ça aboutit sur un message d'erreur.

Exchange 2010 et Clients Outlook 2013 / 2016

J'ai remarqué que la cohabitation d'un Exchange 2010 et des derniers clients Outlook peut provoquer des erreurs.

Le problème semble se situer au niveau de la fonctionnalité "Outlook Anywhere" et du protocole RPC.

En effet les versions récentes d'Outlook préfère utiliser le nouveau protocole appelé "MAPI".

Je suis tombé après quelques recherches sur une documentation très détaillée sur des problèmes de liens Ews

La documentation est en anglais mais voici la commande à saisir sur votre serveur Exchange 2010 :

Set-OutlookProvider Nom-Serveur-Exchange2010 -OutlookProviderFlags:ServerExclusiveConnect

Cette commande modifie la façon dont votre client Outlook va se connecter au serveur Exchange.

Attention, lors de la prochaine ouverture les utilisateurs devront saisir leur login et mot de passe !

Tester la mise en place de réponses automatiques ça devrait fonctionner.

Un bug ou une suggestion ? merci d'utiliser les commentaires.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Notre site propose des cookies afin d'améliorer votre expérience utilisateur. Pour informations nous utilisons Google Adsense pour afficher de la publicité et Google Analytics pour avoir des statistiques précises sur le nombre de visiteurs et pour améliorer notre positionnement sur google. Si vous êtes d'accord avec ça merci de cliquer sur "Accepter". Plus d’informations

Les paramètres des cookies sur ce site sont définis sur « accepter les cookies » pour vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site sans changer vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer